1. Between 2016-09-22 - 2017-02-18 passwords, private messages, API keys, and other sensitive data were leaked by Cloudflare to random requesters. Data was cached by search engines, and may have been collected by random adversaries over the past few months. This link contains a continuously-updated list of affected sites, and while we do not use CloudFlare for any traffic handling, if you use ANY site on the list (and you likely do), it is strongly recommended that you change your ZEJ and other passwords.
    Dismiss Notice
Dismiss Notice
Vote for us!

Remember to vote for ZEJ at our Top RP Sites page! You can vote only once daily, so make sure to do so and help us reach the top!

Mentions: now with autocomplete support in-editor!

Discussion in 'News & Announcements' started by Nebulon Ranger, Jan 3, 2017.

  1. Yep, you all read right. Mentions now not only support autocompleting the user you're mentioning, but are also selectable from an autocomplete list. To do this, simply type an @ symbol like before, followed by the start of any username on this forum, and the system will start searching for any user starting with the first letter you typed.

    [​IMG]
    Try it out!​
     
    #1 Nebulon Ranger, Jan 3, 2017
    Last edited: Feb 1, 2017
  2. This sounds like an awesome feature! I like having this when composing PMs, so I can definitely see where it'd be useful in writing up posts.

    Unfortunately, I haven't been able to get it to work on my end. I thought it might be as a result of me being in source mode, but taking it off of source doesn't change it. Nor was I able to get it to work in changing from the quick reply to full reply screens. Is this feature working for anyone else?
     
  3. Try clearing your cache, it should be working. If not, I'll look in to permissions.
     
  4. Doesn't appear to have fixed the issue, but I'll keep tinkering on my side. Maybe it's a Firefox thing.
     
  5. It's odd, because I'm using Firefox and it's working fine for me,

    [img=138x111]http://puu.sh/tgPBl/47caa7f8dd.png[/img]
     
  6. It's an Eebit thing, I think. Trying it on my end with Chrome of all things and it works just fine, even in the quick reply box.
     
  7. This is because the new editor is currently disabled globally.
     
  8. Yeah, I guess I should have posted here for posterity when the issue was fixed -- it seems like the issue I was having with the autocompleting mentions (as well as sending PMs with blank content) had to do with the new editor that we had installed. But now that we have reverted to the old editor, we're back in business! The autocomplete mentions and private messages work for me now. :)
     

Share This Page