Dismiss Notice
Vote for us!

Remember to vote for ZEJ at our Top RP Sites page! You can vote only once daily, so make sure to do so and help us reach the top!

Bug Reports

Discussion in 'Suggestions' started by Nebulon Ranger, Oct 25, 2012.

Thread Status:
Not open for further replies.
  1. Report site bugs here!

    Fixed bugs:

    - Stock editor doesn't work in Firefox 16 and higher. (Dark)
    - MyAlerts user settings throw an error about a missing file. (Dark)

    Known bugs:

    - Problems pasting into SCEditor from Word. (Tezzeret)
    - Editor doesn't load on mobile devices. (Dark/Kudamon)
    - Threads take longer to load with Quick Reply on. (Kudamon)
    - Duplicate code tags inserted when pasting centered text from Word. (Dark)
    - Clicking "Edit" erratically takes people to Full Edit instead of popping up the Quick Edit menu. (EspyBounce!)
    - General speed problems after installing SCEditor. (EspyBounce!)
    - Spoiler tags break WYSIWYG BBCode rendering. (Kudamon)
     
  2. Everything's been incredibly slow since you installed WYSIWYG support, and this isn't just lolIndianInternet. Also, when I try to quick edit after posting something in RP Compendium, it takes me to Full Edit page (using Firefox or Chrome both).
     
  3. I've noticed the Full Edit bug too. I'm not sure why everything's been slower, though, as I don't experience that problem at home and my connection's barely faster than yours. Could be to do with how the editor loads jQuery.
     
  4. Everything loads perfectly fine for me at school. Via DSi, it's only threads that load slowly, not the actual reply pages.
     
  5. Any and every page is hilariously slow for me now. =( Before SCEditor installation things were somewhat faster though.

    One more thing: sometimes unbolding or unitalicising text doesn't work in QR. Regular Reply has everything pat though.
     
  6. Oh right, and spoiler tags prevent the code from activating in the reply screen, as seen here: http://i49.tinypic.com/52apo6.png
     
  7. Hmm, I'm getting longer thread load times now.
     
  8. This thing:

    Did not change anything!
     
  9. That would probably be because he enabled it again?
     
  10. No I meant when he disabled it; I was there for like 5min around the time and it didn't really change anything.
     
  11. Doesnt let me change font sizes sometimes.  I think I get stuck on 4 or 5 :/
     
  12. That's a known bug. Someone at the MyBB forums also reported it.
     
  13. Can't send profile comments, something about an authorization code mismatch.
     
  14. http://resources.xekko.co.uk/thread-359.html
     
  15. Seems to have been resolved, but it still won't give an alert.
     

  16. I've figured out the alerts bug and will be fixing it tonight.
     
  17. Alerts bug 50% fixed -- alerts now appear. Had to disable AJAX PM notices though, as MyNetwork was somehow conflicting with it. Next up: Fixing the bug that makes alerts go to the page a user is on currently instead of their profile.
     
  18. Thread post counts seem to be off by one. Like this thread: 16 Posts posted when you're in the suggestions section, once you hit the thread, it's 17. Same for QI where I noticed it last night after posting. aaaaa
     
  19. If I'm not mistaken, this is intentional -- it's only counting replies and not the OP.
     
  20. 'Guess I'm having an off morning...XD Ahwell. *continues bsns* I actually didn't know that tbh. Dumb, but thats really the truth.
     
Thread Status:
Not open for further replies.

Share This Page